Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Sound Issues

Kim Jul 27, 2017 04:58PM EDT

I downloaded the Tiggly apps: Chef, Cardtoons and Addventure that came with our Tiggly Math product. When we first downloaded and used Chef (in December 2016) the sound worked. At some point (I don't remember exactly when), it stopped working. I redownloaded the apps, and have checked the issues in your troubleshooting guide (described here: ) and the sound settings are all fine.

Sound works for other apps on our iPad and also for videos, music, etc. Just not with any of the Tiggly apps.

We have:
iPad Air
iOS 10.3.2

I sent this info above to customer support and the responses I have gotten are to ask questions to which to answers were already provided in my original email. I would appreciate a response from someone who can read a basic email and understand the information I provided and can provide a solution.

Up -1 rated Down
Erica Jul 31, 2017 04:04PM EDT Tiggly Agent

Hi there,

We have forwarded your message to our programmers to look at this again.

Thank you for your patience.

Up 0 rated Down
Erica Aug 09, 2017 06:50PM EDT Tiggly Agent

Hi Kim,

Our co-founder, Azi, would like to help you troubleshoot this issue. Can you email a good time that she could call you to help troubleshoot the issue?

Thank you.

Up 1 rated Down
Timmie Apr 15, 2018 07:02PM EDT
I am having the same problem with Tiggly Chef. Sound has gone out. I’m addition to no sound, the app won’t play after pressing “play”. It closes. I deleted the app and re-downloaded and still no change.
Up 0 rated Down
Kathryn Jan 30, 2019 12:40PM EST
I am hAving the same problem. Sund works on the cookie app and all other apps, but not the giggly apps.
Up 0 rated Down
Paul Mar 13, 2019 08:14PM EDT
We are also having audio issues/No sound on the Tiggly apps (Safari, Chef, ShapesGotTalent, etc) . Other apps (ABCMouse, movies, etc) work fine.

IPad Mini 4
iOS 12.1.4

Up 0 rated Down
Melissa Apr 30, 2019 04:27PM EDT
Has there been a resolve to this?

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
Invalid characters found